relays.ordb.org starts returning false positives
I was wondering why email stopped flowing in; and after reading through the log file I discovered the following:
bendtel.net[66.39.170.122]: 554 Service unavailable; Client host [66.39.170.122] blocked using relays.ordb.org; ordb.org was shut down on December 18, 2006. Please remove from your mailserver.; from=<[email protected]> to=<[email protected]> proto=ESMTP helo=<mountaincomfortbend.com>
Pulled the reject statement out of postfix, and all should be happy now.
Originally published on truman.net. See the archived copy.